bug#27280: Feedback on test-suite.log failures under Solaris 11.3 x86_64

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

bug#27280: Feedback on test-suite.log failures under Solaris 11.3 x86_64

Carlos Azevedo
Hello,

Please, consider the following feedback, thank you!
(the compressed logfile is attached to this message)

=====================================
2 of 779 tests failed
(172 tests were not run)
See tests/test-suite.log
Please report to [hidden email]
=====================================

Regards,
Carlos Azevedo.

test-suite.log.zip (38K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

bug#27280: Feedback on test-suite.log failures under Solaris 11.3 x86_64

Mathieu Lirzin
moreinfo 27280
thanks

Carlos Azevedo <[hidden email]> writes:

> Please, consider the following feedback, thank you!
> (the compressed logfile is attached to this message)
>
> =====================================
> 2 of 779 tests failed
> (172 tests were not run)
> See tests/test-suite.log
> Please report to [hidden email]
> =====================================
>
> Regards,
> Carlos Azevedo.
>
> ===============================================
>    GNU Automake 1.11.6: tests/test-suite.log  
> ===============================================

Hello,

This version is quite old, would it be possible for you to rerun the
test suite with the latest release v1.15 [1]?  If you are
comfortable with Git, you can test on the "micro" branch of the
development repository [2] instead.

If there are still issues with the test suite.  Can you provide the
'config.log' too?

Thanks for reporting this issue.

--
Mathieu Lirzin
GPG: F2A3 8D7E EB2B 6640 5761  070D 0ADE E100 9460 4D37

[1] https://ftp.gnu.org/gnu/automake/
[2] https://git.savannah.gnu.org/git/automake.git



Loading...