bug#23558: Please add support for python 3.5 n(+ possibly 3.6)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

bug#23558: Please add support for python 3.5 n(+ possibly 3.6)

Michael Kolmodin
Package: automake
Version: 1.15


The AM_PYTHON does not support recent python versions. While the resolved
bug #21219 added support for 3.4 the last available python version is 3.5
which isn't supported. IMHO, automake could as well look for at least
upcoming 3.6 as well, there is certainly no harm in making a try.







Reply | Threaded
Open this post in threaded view
|

bug#23558: Please add support for python 3.5 n(+ possibly 3.6)

Mathieu Lirzin
Hello Michael,

Michael Kolmodin <[hidden email]> writes:

> Package: automake
> Version: 1.15
>
>
> The AM_PYTHON does not support recent python versions. While the resolved
> bug #21219 added support for 3.4 the last available python version is 3.5
> which isn't supported. IMHO, automake could as well look for at least
> upcoming 3.6 as well, there is certainly no harm in making a try.

This has been fixed by commit 87becfb21a35d79f32cb1af083124c8e116b1c2a.

Thanks for reporting this issue.

--
Mathieu Lirzin
GPG: F2A3 8D7E EB2B 6640 5761  070D 0ADE E100 9460 4D37