bug#21585: automake asked me to send you this

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

bug#21585: automake asked me to send you this

Mark Galassi
autoreconf: running: automake --add-missing --copy --no-force
automake: error: global options already processed
automake: Please contact <[hidden email]>.
 at /usr/share/automake-1.15/Automake/Channels.pm line 662
        Automake::Channels::msg('automake', '', 'global options already processed') called at /usr/share/automake-1.15/Automake/ChannelDefs.pm line 212
        Automake::ChannelDefs::prog_error('global options already processed') called at /usr/share/automake-1.15/Automake/Options.pm line 421
        Automake::Options::process_global_option_list('HASH(0x1986690)', 'HASH(0x19866f0)', 'HASH(0x19867c8)', 'HASH(0x1986828)', 'HASH(0x1986888)') called at /usr/bin/automake line 5337
        Automake::scan_autoconf_traces('configure.ac') called at /usr/bin/automake line 5437
        Automake::scan_autoconf_files() called at /usr/bin/automake line 8259
autoreconf: automake failed with exit status: 29



Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

bug#21585: automake asked me to send you this

Mathieu Lirzin
Hello,

Mark Galassi <[hidden email]> writes:

> autoreconf: running: automake --add-missing --copy --no-force
> automake: error: global options already processed
> automake: Please contact <[hidden email]>.
>  at /usr/share/automake-1.15/Automake/Channels.pm line 662
> Automake::Channels::msg('automake', '', 'global options already processed') called at /usr/share/automake-1.15/Automake/ChannelDefs.pm line 212
> Automake::ChannelDefs::prog_error('global options already processed') called at /usr/share/automake-1.15/Automake/Options.pm line 421
> Automake::Options::process_global_option_list('HASH(0x1986690)', 'HASH(0x19866f0)', 'HASH(0x19867c8)', 'HASH(0x1986828)', 'HASH(0x1986888)') called at /usr/bin/automake line 5337
> Automake::scan_autoconf_traces('configure.ac') called at /usr/bin/automake line 5437
> Automake::scan_autoconf_files() called at /usr/bin/automake line 8259
> autoreconf: automake failed with exit status: 29

Can you provide a minimal way to reproduce this bug?

This seems to be the same issue as reported in bug#26147 [1].  I am
merging the two bugs.

Thank you for the bug report.

--
Mathieu Lirzin
GPG: F2A3 8D7E EB2B 6640 5761  070D 0ADE E100 9460 4D37

[1] https://debbugs.gnu.org/cgi/bugreport.cgi?bug=26147



Loading...