bug#14898: automake-1.14 test failures on Mac OS X

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

bug#14898: automake-1.14 test failures on Mac OS X

Diab Jerius
I'm seeing test failures on OS X 10.6.8 with automake-1.14 with the
patches from the following bug reports applied:
       
        http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14706
        http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14707


The following tests fail:

FAIL: t/ccnoco-lt
FAIL: t/fort5
FAIL: t/objc-megademo

I've attached the test-suite.log file.

Thanks!

Diab





Reply | Threaded
Open this post in threaded view
|

bug#14898: automake-1.14 test failures on Mac OS X

Stefano Lattarini
tags 14898 + moreinfo
stop

Hi Diab, and thanks for the report.

On 07/18/2013 02:51 PM, Diab Jerius wrote:

> I'm seeing test failures on OS X 10.6.8 with automake-1.14 with the
> patches from the following bug reports applied:
>        
>         http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14706
>         http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14707
>
>
> The following tests fail:
>
> FAIL: t/ccnoco-lt
> FAIL: t/fort5
> FAIL: t/objc-megademo
>
> I've attached the test-suite.log file.
>
Actually, you haven't ;-)  Could you please re-send it?
Or better again, if you have time, open one new bug report
for each failing test (and send along only the log for
that test).

Thank you,
    Stefano



Reply | Threaded
Open this post in threaded view
|

bug#14898: closing automake bug 14898

Stefano Lattarini
In reply to this post by Diab Jerius
tags 14898 wontfix
close 14898
stop

Bug opened for too long, and the different failures reported
here have been (as asked) reported as new, more granular bugs:

http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14959
http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14960
http://debbugs.gnu.org/cgi/bugreport.cgi?bug=14961

Closing to reduce clutter in the bug tracker.