automake: port to perl 5.17

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

automake: port to perl 5.17

Ingo Brückl
Unescaped left brace in regex is deprecated and causes a warning.
It will become an error in a later perl release.

Ingo

automake.patch (388 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: automake: port to perl 5.17

Pavel Raiskup
On Wednesday 10 of February 2016 16:57:51 Ingo Brückl wrote:
> Unescaped left brace in regex is deprecated and causes a warning.
> It will become an error in a later perl release.

I believe this is for Perl 5.22, not 5.17:
https://lists.gnu.org/archive/html/automake-patches/2015-07/msg00000.html

Pavel